Skip to main contentSkip to footer

Explore more like this

Slide 1 of 5

Overview

Network Time Server NTP Time Server for GPS Beidou GLONASS Galileo QZSS Desktop Version EU Plug

Network Time Server NTP Time Server for GPS Beidou GLONASS Galileo QZSS Desktop Version EU Plug

Model: 234752363148
Web Code: 20114069
Sold and shipped by | 2.4 seller rating (13 reviews)

Sale ends: *

Available for deliveryAvailable online only

Delivery times vary by location. Most Marketplace items leave sellers' locations within 2 business days. Allow additional time for shipping.

Enjoy on orders from this seller.

Seller Return Policy

Read return policy

Warranty Information

Check with the manufacturer for details.

For Quebec residents: See the Availability Guarantee disclosure in the Specifications section below.

NTP Server is a time server based on the NTP (v2, v3, v4) /SNTP protocol. It obtains standard UTC time information from the GNSS satellite receiver and transmits this information on the network. Devices in the network that require time signals, such as computers and controllers, can synchronize with standard clock signals to realize the network timing function. Standard clock information is transmitted via TCP/IP network, supporting point-to-point and broadcast transmission modes. It is simple to use, only need to connect to GNSS satellite antenna, the entire network can be time synchronized. It is small and easy to install. It boasts ultra-low power consumption. Just plug and play. The product has been tested by a large number of practical applications in the market, and is stable and reliable to use. Up to 6000 visits per second. WebUI interface, convenient and quick management. Local area network synchronization timing accuracy: 0.5-2ms. Internally integrated high-precision timing GNSS satellite receiver. Support GPS, Beidou, GLONASS, QZSS. NTP v2 (RFC 1119), NTP v3 (RFC 1305), NTP v4 (RFC5905). SNTP v3 (RFC 1769), SNTP v4 (RFC 2030). Support MD5 information verification. Support SERVER and BROADCAST working modes. Ethernet port supports 10/100M, full-duplex, half-duplex, and automatic-negotiation mechanism. Support for user-defined MAC address. NMEA0183 transmits via TCP protocol. Compact structure, easy to install. Power consumption 1W. Industrial working temperature range. Plug Type:EU Plug,it applies to Indonesia, Germany, France, Spain, Italy and so on. Colour:black. Material:Metal plastic. Size:80 x 23.8 x 90mm. Voltage:AC100-240V. Package contents. 1 Set NTP Time Server. Only the above Package contents, other products are not included. Note: Light shooting and different displays may cause the color of the item in the

For Quebec residents – Disclosure under the Consumer Protection Act

In compliance with Bill 29, Best Buy and third-party sellers on Best Buy Marketplace do not guarantee the availability of replacement parts, repair services, or maintenance information for any products. Coverage provided through any Best Buy Protection programs and applicable manufacturer warranties, if any, remain in place. Please contact the manufacturer directly for information about their availability guarantee.

Shipping Charges

Free standard shipping on all orders.

Processing Time

Most items ship within 2 business days after an order is placed*. Allow additional time for shipping to your address.
*Please note: If an item you ordered becomes unavailable, you'll be notified and a full refund will be processed within 2 business days.

Shipping Area Restrictions

Shipping is not available in the following areas*:
  • No restrictions in Canada
*Please note: Shipping area restrictions may vary for large items. If an item can't be shipped to your address, we'll let you know during the checkout process.
Product Category
Car electronics and dash cams
Return/Exchange Period
30 days
Condition
Opened